Error when generating a report in the Report Builder
Incident Report for WorkRamp
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 06:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2022 - 06:16 PDT
Identified
The issue has been identified a fix is being implemented.
Posted Sep 09, 2022 - 06:16 PDT
Investigating
We are aware that some customers are unable to generate a report in the Report Builder. Our team is currently investigating the issue.
Posted Sep 09, 2022 - 05:30 PDT
This incident affected: Internal Application.