SCORM Module Completion Status Delays

Incident Report for WorkRamp

Resolved

This issue is now resolved and SCORM module statuses are syncing as expected.
Posted Sep 26, 2025 - 09:30 PDT

Update

This issue is now resolved and SCORM module statuses are syncing as expected.
Posted Sep 26, 2025 - 09:29 PDT

Investigating

We are currently investigating reports of delays with SCORM module statuses syncing to WorkRamp after learner completion.
Posted Sep 26, 2025 - 08:35 PDT
This incident affected: Employee Learning Cloud.