Application not accessible
Incident Report for WorkRamp
Resolved
The issue has been resolved, thanks for your understanding and apologies for the inconvenience.
Posted Dec 12, 2021 - 11:29 PST
Update
We are targeting to be back online shortly, about 15 minutes at our best estimate at the moment.
Posted Dec 12, 2021 - 11:21 PST
Identified
The site is currently not accessible due to a back-end update being made. We are currently rolling-back the update and the site should be back online shortly.
Posted Dec 12, 2021 - 11:13 PST
This incident affected: Employee Learning Cloud and Customer Learning Cloud.