Admin Console Search Issues

Incident Report for WorkRamp

Resolved

The issue has been resolved and the Admin Console content search is now working as expected.
Posted Aug 08, 2025 - 10:04 PDT

Identified

The issue has been identified and a fix is being applied.
Posted Aug 08, 2025 - 10:00 PDT

Investigating

We are currently investigating an issue with the content search in the Admin Console returning no results.
Posted Aug 08, 2025 - 09:21 PDT
This incident affected: Employee Learning Cloud.