Event Session Registrations Issue
Incident Report for WorkRamp
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 11:19 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2020 - 10:58 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2020 - 09:54 PST
Investigating
We are currently seeing that Event Session registrations through the Registration page are not functioning correctly.
Posted Nov 18, 2020 - 08:30 PST
This incident affected: Internal Application.