Academy Degradation

Incident Report for WorkRamp

Resolved

The incident has been fully resolved
Posted Jan 20, 2026 - 08:50 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 20, 2026 - 08:47 PST

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jan 20, 2026 - 08:30 PST

Investigating

Our backend team is aware of the issue and are investigating further
Posted Jan 20, 2026 - 08:15 PST
This incident affected: Customer Learning Cloud.