SCORM Modules Presenting a Blank Page

Incident Report for WorkRamp

Resolved

This incident has been resolved.
Posted Mar 09, 2023 - 17:00 PST

Monitoring

SCORM modules are loading normally again. We are monitoring this to confirm it is no longer an issue.
Posted Mar 09, 2023 - 11:02 PST

Investigating

The service provider we use to manage our SCORM modules, SCORM Cloud, is experiencing some technical difficulties. This causes users to see a blank page when navigating into a SCORM module.
Posted Mar 09, 2023 - 10:39 PST
This incident affected: Employee Learning Cloud and Customer Learning Cloud.