Platform Outage
Incident Report for WorkRamp
Resolved
The error is now resolved and all systems are functional.
Posted Oct 31, 2023 - 14:40 PDT
Identified
WorkRamp pages are loading again but we are still identifying the cause of the original error.
Posted Oct 31, 2023 - 14:39 PDT
Investigating
Users are currently seeing a generic "Sorry, an error occurred." message when trying to access any WorkRamp pages.
Posted Oct 31, 2023 - 14:37 PDT
This incident affected: Employee Learning Cloud and Customer Learning Cloud.