Platform Outage
Incident Report for WorkRamp
Resolved
A solution has been put in place and the platform is functioning stably.
Posted Nov 15, 2023 - 15:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2023 - 14:59 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2023 - 14:23 PST
Identified
While we were accessing the backend impact of the original issue, the backend processes became congested and the platform unavailable again.
Posted Nov 15, 2023 - 14:05 PST
Monitoring
Our team has restored platform functions and are monitoring the backend impact.
Posted Nov 15, 2023 - 13:52 PST
Investigating
There is currently a platform outage where users will encounter a generic “Sorry, an error occurred.’ message. Our backend team is already investigating the issue and working on getting the platform back up and running.
Posted Nov 15, 2023 - 13:43 PST
This incident affected: Employee Learning Cloud and Customer Learning Cloud.