System Wide Error
Incident Report for WorkRamp
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 16:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2022 - 16:32 PDT
Identified
Our backend team is actively working on resolving this error.
Posted Aug 16, 2022 - 16:27 PDT
Update
We are continuing to investigate this issue.
Posted Aug 16, 2022 - 16:22 PDT
Investigating
Users are currently seeing a "Sorry, an error occurred." error message when using the WorkRamp platform. Our backend team is currently investigating this issue.
Posted Aug 16, 2022 - 16:11 PDT
This incident affected: Internal Application and Academies (External Application).