Platform Outage

Incident Report for WorkRamp

Resolved

This incident has been resolved.
Posted Aug 16, 2024 - 08:28 PDT

Monitoring

The site is up and running and we are monitoring the results.
Posted Aug 16, 2024 - 06:56 PDT

Investigating

We're currently experiencing a service outage on our Employee and Customer Learning Cloud. Our team is actively working on investigating the issue.
Posted Aug 16, 2024 - 06:53 PDT
This incident affected: Employee Learning Cloud and Customer Learning Cloud.