Admin Console Error
Incident Report for WorkRamp
Resolved
Fix is confirmed and stable.
Posted Nov 15, 2022 - 16:16 PST
Monitoring
A fix for this has been released.
Posted Nov 15, 2022 - 16:08 PST
Identified
Our team has identified a fix and are working on getting the fix ready.
Posted Nov 15, 2022 - 14:59 PST
Investigating
Some Admins are seeing a "Sorry, an error occurred" message when in the Admin console.
Posted Nov 15, 2022 - 14:40 PST
This incident affected: Internal Application.