SCORM Module Latency
Incident Report for WorkRamp
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 09:37 PST
Monitoring
per SCORM Cloud: A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2022 - 09:24 PST
Identified
per SCORM Cloud: The issue has been identified and a fix is being implemented.
Posted Jan 06, 2022 - 08:40 PST
Investigating
SCORM Cloud, our third party service provider that manages our SCORM modules has notified us of a new incident:
We're experiencing performance issues that are resulting in slow response times and are actively looking into the issue.
Posted Jan 06, 2022 - 08:05 PST