SCORM Cloud experiencing Elevated Errors
Incident Report for WorkRamp
Resolved
SCORM has resolved the issue and training courses associated with a SCORM should now be operational.
Posted Jul 20, 2022 - 09:09 PDT
Monitoring
A fix has been implemented
Posted Jul 20, 2022 - 09:05 PDT
Update
Courses that have a SCORM associated are currently giving out an error page. The SCORM team is currently investigating the issue.
Posted Jul 20, 2022 - 08:17 PDT
Identified
SCORM is currently investigating the issue.
Posted Jul 20, 2022 - 08:10 PDT
This incident affected: Employee Learning Cloud and Customer Learning Cloud.