Backed-up servers
Incident Report for WorkRamp
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 09:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2020 - 09:11 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2020 - 07:46 PST
Investigating
There is a select group of "jobs" that are backed up on our servers. These are typically move/copy items and we are working on clearing the queue. We will keep you updated on the clearing of this queue, but it should not affect any new items moving forward.
Posted Nov 23, 2020 - 07:46 PST
This incident affected: Employee Learning Cloud.