Google Sign In Service is Down (for Google)
Incident Report for WorkRamp
Resolved
Issue has been fixed for Google. This was a global outage affecting all sites Google was installed on.
Posted Aug 19, 2019 - 13:07 PDT
Monitoring
Monitoring Google's progress.
Posted Aug 19, 2019 - 11:46 PDT
Investigating
The ability to sign in to accounts via Google is down. This is a Google issue that is affecting all sites, globally. We are monitoring the situation and will provide an update once available.
Posted Aug 19, 2019 - 11:42 PDT
This incident affected: Employee Learning Cloud.