Slow connection for Zoom integration
Incident Report for WorkRamp
Resolved
Zoom has identified and resolved the issue impacting joining and starting meetings. The Zoom integration should be back to full functionality.
Posted 5 months ago. Jan 09, 2019 - 11:15 PST
Investigating
Zoom is currently experiencing an outage and is being actively investigated. We will provide another update once the issue has been resolved. For the latest information, please visit https://status.zoom.us/
Posted 5 months ago. Jan 09, 2019 - 10:21 PST
This incident affected: Integrations.